[Mono-list] mod_mono on Gentoo

Roberto Morales roberto.andinux@linuxmail.org
Sun, 15 Jun 2003 09:26:01 -0400

Gert wrote 
> I still can't manage to get it working, when I request the /mono virtual 
> directory using my browser, Apache doesn't seem to respond ... I looked at 
> the error.log and there's no error information available at all, but I do 
> see an entry stating "mod_mono/0.3 configured -- resuming normal operations" 
excuseme my bad inglish 
install rpms gclib, mono of www.go-mono.org, and mod_mono of www.apacheworld.org 
if you apache and mod_mono are configured verify /etc/httpd/conf.d/mono.conf here 
virtual directory an other thinks, check this 
> I tried to use xsp and that kinda worked, but apparently I don't get a list 
> of examples, as new DirectoryInfo(".") in index.aspx (in the /test virtual 
> directory) seems to be pointing to the root (/home/gert/mono/xsp/server) 
> instead of to the /test virtual directory (/home/gert/mono/xsp/server/test) 
> in which it actually resides ... 
look it, if you start XSP server from ../xsp/server/ with comando # mono server.exe 
by default your virtual server is it 
and you want run an aplication http://localhost:8080/test/index.aspx 
you must change path from "." to "test/." 
then read file list from ../xsp/server/test/. 
take care with someone examples not run or need more configuration 
excuseme (you know), good luck 
Roberto Morales E 
Tarija Bolivia Sudamerica 
Now with e-mail forwarding for only US$5.95/yr

Powered by Outblaze