[Mono-list] Re: monodocs problem

Stuart Jansen sjansen@byu.edu
Sat, 14 Jun 2003 08:06:48 -0600

Content-Type: text/plain
Content-Transfer-Encoding: quoted-printable

On Sat, 2003-06-14 at 04:42, Ron Bellomo wrote:
> Sam and Stuart:
> Thanks for the replies and info. I have already tried to find that file
> on rpmfind.net and did not have any luck. I will go to Ximian's ftp
> site.

Shortly after responding, I tried firing up monodoc and it failed to
start. I'd recently installed the XD2 rpms for Evolution 1.4 and that
proved to be the culprit. After

ln -s /usr/lib/libgtkhtml-3.0.so.2 /usr/lib/libgtkhtml-3.0.so

it was working again. You may have to do something similar. I'm not sure
why it disappeared, Ximian usually packages things so they can co-exist
side by side.

Stuart Jansen <sjansen@byu.edu, AIM:StuartMJansen>

When in doubt, use brute force. -- Ken Thompson, co-creator of Unix

Content-Type: application/pgp-signature; name=signature.asc
Content-Description: This is a digitally signed message part

Version: GnuPG v1.2.1 (GNU/Linux)