[Mono-list] Strange errors with mcs and mono on RedHat 8.0

Jamin Philip Gray jamin@pubcrawler.org
Fri, 28 Feb 2003 11:02:41 -0600 (CST)

On Fri, 28 Feb 2003, Elan Feingold wrote:

> > I have a fresh install of RH 8.0, and compiled the mono 0.20 sources.
> > 
> > When I compile my program with mcs, I get these strange warnings: (I
> > also got these when compiling mono and mcs)
> > 
> > 	** (/usr/bin/mcs.exe:24181): WARNING **: Shared memory sanity
> check
> > failed.
> I run mono under RedHat 8.0, with no problems. Perhaps SysV IPC may be
> turned off in the kernel config????? That's the only thing I can think
> of, but this certainly *shouldn't* be the case.

I get these same warnings in Red Hat 8.0 every time I run mono or mcs.
name:   Jamin Philip Gray
email:  jamin@pubcrawler.org
icq:    1361499
aim:    jamingray47
yahoo:  jamin47
web:    http://pubcrawler.org

All thoughts, all passions, all delights
Whatever stirs this mortal frame
All are but ministers of Love
And feed his sacred flame. 

--Samuel Taylor Coleridge