[Mono-list] Problems building mono 0.6 under Cygwin

Mads Pultz mpultz@get2net.dk
Fri, 7 Sep 2001 15:50:22 +0200

> <vbg> Did I make you think that I was experienced?  That was a
> big mistake!
> I am new also.
OK, we are in same boat then (-:

> I just ran autogen.sh.  I didn't run the others manually, although I think
> autogen.sh does it for you (just guessing here from the output I remember
> seeing).
I tried just to run autogen.sh but with no luck. The configure file could
not be found and I don't think autogen.sh creates it for you. From what I
can tell from the script it only checks dependencies (autoconf, glib etc.)
and then executes configure. That was why I ran libtoolize, autoconf, etc.
manually but it is my first time using these tools so I might have missed

Concerning glib I build it with no thread support.

Are you using the latest version of Cygwin? I'm not so maybe that is my
problem? I use the Cygwin version from April. Latest version is from May.

> I'll let you know what I find.
Thanks, looking forward to it.