[Mono-dev] Mono 2.4 - glib requirement issues

Jeffrey Stedfast fejj at novell.com
Wed Apr 22 13:57:07 EDT 2009

John M wrote:
> Thanks for the answer Miguel.
> We installed a private copy of glib 2.3.4 and are using that.

FWIW, glib 2.3.4 is a development version (i.e. "unstable"), you might
want to use glib >= 2.4.0 (where the middle number is even rather than odd).


More information about the Mono-devel-list mailing list