[Mono-dev] building gtk-sharp requires glib2-devel 2.18

Rusty Howell rhowell at novell.com
Wed Apr 1 00:25:09 EDT 2009

I can't find glib2-devel 2.18 in any openSuse 11.0 repo. The latest I
can find is 2.16.
Building gtk-sharp from trunk requires glib2-devel 2.18. I see
glib2-devel 2.18 in the openSuse 11.1 repos.

Does anyone know where to get 2.18 for opensuse 11.0, or have all devs
upgraded to 11.1 ?


More information about the Mono-devel-list mailing list