[Mono-dev] Mono 2.0 Preview 2 is out!! - sqlDataSource bug

Przemysław Sołdacki psoldack at gmail.com
Tue Aug 19 17:21:39 EDT 2008

I have one problem for last several month and would like to ask you
all to help me solve it. There is a bug I submitted long time ago:
https://bugzilla.novell.com/show_bug.cgi?id=398318. It was already
marked as solved by development team as they were unable to reproduce
it. I still have the bug and I would like to know if I am the only one
who reproduce it.

So please try test case attached to bug description. As you can see I
attached screenshots with the bug and received reply with screencast
where bug doesn't appear.

To be clear it never worked for right for me. I decided to upgrade my
Suse to 11 and install brand new Mono 2.0 Preview. And I still have
the problem. I have seen screencast and have no idea why it isn't
working for me.

Any guess? Can it be a problem with database provider??

Please help as it is last think that stops me from migrating to Mono.
Any advices very appreciated.

Pozdrawiam / Regards

Przemysław Sołdacki

More information about the Mono-devel-list mailing list