[Mono-dev] latest mono completely broken for ASP.NET on Suse as far as I can tell

Joe Audette joe_audette at yahoo.com
Fri Nov 11 12:32:12 EST 2005

Thanks Gonzalo!
Dean Brettle also suggested I try launching it with just xsp from the command line to see if it gives any more error info. I will try that after I get home from work as well.
I'm using the same configuration for apache that I have been using all along and was wondering whether anything needs to be configured differently for the latest code.

Gonzalo Paniagua Javier <gonzalo at ximian.com> wrote:
On Thu, 2005-11-10 at 20:49 -0800, Joe Audette wrote:
> I posted a message earlier this week about getting a
> 503 service unavailable on my demo site
> demo.mojoportal.com running the latest code from svn
> (also updated tonight to r52890 with same result) and
> no-one replied to my post.
> this is on suse 9.2
> Now I've tried a clean install of Suse 10 with the
> latest mono 1.1.10 on a different machine and the same
> result 503 service unavailable
> What gives! Is anyone out there running the latest
> code with success on suse?

I am on suse 10.

I'll try installing from packages and see what's wrong with mod_mono/xsp
in the next few hours.


Mono-devel-list mailing list
Mono-devel-list at lists.ximian.com

joe_audette [at] yahoo dotcom
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.ximian.com/pipermail/mono-devel-list/attachments/20051111/605797bd/attachment.html 

More information about the Mono-devel-list mailing list