[Mono-dev] latest mono completely broken for ASP.NET on Suse as far as I can tell

Joe Audette joe_audette at yahoo.com
Thu Nov 10 23:49:58 EST 2005

I posted a message earlier this week about getting a
503 service unavailable on my demo site
demo.mojoportal.com running the latest code from svn
(also updated tonight to r52890 with same result) and
no-one replied to my post.
this is on suse 9.2

Now I've tried a clean install of Suse 10 with the
latest mono 1.1.10 on a different machine and the same
result 503 service unavailable

What gives! Is anyone out there running the latest
code with success on suse?

Please any help, this is very frustrating and sucking
up hours of time I'd like to be using for development
on my project. I've been building mono from svn for a
long time on my Suse 9.2 machine. I'm not a linux
expert but not a newb either.
Now I can't get mojoportal working on svn code or the
latest release. I could really use some help here.



joe_audette [at] yahoo dotcom

More information about the Mono-devel-list mailing list