[Mono-devel-list] Winelib

Peter Dennis Bartok peter at novonyx.com
Fri May 7 12:59:57 EDT 2004


First, try and updated to this winelib.exe.so:
Duncan has updated it, we had some build problems in the previous version.
(Yes, the FC1 version should work for FC2 as well)

If this doesn't help, if you have the ability to get the latest code from
CVS please update mono and rebuild and set export MONO_DEBUG=1 and run
mono with your SWF application again.

The error message should be more detailed and give an indication why it
claims it cannot find winelib.exe.so. Probably something that
winelib.exe.so cannot import.

Let me know how it goes.


-----Original Message-----
From: "Paul" <paul at all-the-johnsons.co.uk>
To: <mono-devel-list at lists.ximian.com>
Date: 06 May, 2004 10:20
Subject: [Mono-devel-list] Winelib


I've just updated my system via yum to beta 1 and have recompiled some
winforms test code.

When I try to run it, mono spits out that /usr/lib/winelib.exe.so cannot
be found. It is definately in /usr/lib.

I've tried running /sbin/ldconfig but still get the same error.

Any ideas what the problem is?

I'm using Fedora Core 2 test 3 with selinux switched off on the kernel.


"There are four stages to any war
First they ignore you, then they laugh at you
Then they fight you, then YOU win."

More information about the Mono-devel-list mailing list