[Mono-devel-list] Beta3 - still no go on FreeBSD

Artur Brodowski bzdurqa at wp.pl
Fri Jun 18 05:25:10 EDT 2004

W liście z czw, 17-06-2004, godz. 17:41, Michal Moskal pisze: 
> Try rm -rf ~/.wapi. It sometimes helps.

I appreciate the hint, but 'sometimes' is not good enough for me 
- when software works *sometimes*, it also has tendency to break
*sometimes*, without reasonable explanation :)

Anyways, I've tried to rm this directory, but it didn't help:

Making install in net_1_1
gmake[2]: Entering directory `/home/bzd/mono/mono-0.96/runtime/net_1_1'
gmake[3]: Entering directory `/home/bzd/mono/mono-0.96/runtime/net_1_1'
gmake[3]: Nothing to be done for `install-exec-am'.
/usr/local/bin/bash ../../mkinstalldirs /usr/local/lib
 /usr/bin/install -c -m 644 mscorlib.dll /usr/local/lib/mscorlib.dll
MONO_PATH=. ../../mono/mini/mono --config ../../data/config
./../gacutil.exe /i ./Accessibility.dll /f /package 1.0 /root
[hangs here]

Maybe nex week I'll try FreeBSD 5.x, as Paolo suggested, and report

only so many songs can be sung with two lips two lungs and one tongue

More information about the Mono-devel-list mailing list