[Mono-devel-list] Beta3 - still no go on FreeBSD

Chris Alton Chris.Alton at jda.com
Thu Jun 17 13:43:24 EDT 2004

Oh my god that worked for me! That was the same issue I was having on
Solaris 8. It would hang on the gmake install. After I removed that
directory it is working!

Thank you! 

-----Original Message-----
From: mono-devel-list-admin at lists.ximian.com
[mailto:mono-devel-list-admin at lists.ximian.com] On Behalf Of Michal Moskal
Sent: Thursday, June 17, 2004 8:42 AM
To: Artur Brodowski
Cc: mono-devel
Subject: Re: [Mono-devel-list] Beta3 - still no go on FreeBSD

On Thu, Jun 17, 2004 at 12:13:58PM +0200, Artur Brodowski wrote:
> Hello,
> There is a problem with garbage collector on FreeBSD 4.9 - I've tried 
> to use latest Boehm GC alpha, and the one packaged with Mono - both 
> ways installation hangs during 'gmake install'. To be more specific - 
> when adding .dlls to gac (mono gacutil.exe -i ...).

Try rm -rf ~/.wapi. It sometimes helps.

: Michal Moskal :: http://www.kernel.pl/~malekith :: GCS !tv h e>+++ b++
: ::: Logic is a nice contrast to the Real World. :: UL++++$ C++ E--- a?
Mono-devel-list mailing list
Mono-devel-list at lists.ximian.com

More information about the Mono-devel-list mailing list