[Mono-devel-list] followup: error during make for mcs

Fred Blaise chapeaurouge at MadPenguin.org
Thu Jun 3 16:29:38 EDT 2004

yet, while I thought everything was fine... another error popped up while
makeing gtk-sharp...

Making all in doc
make[2]: Entering directory
/usr/bin/monodoc --assemble --ecma ./en -o gtk-sharp-docs

** (/usr/lib/monodoc/assembler.exe:17803): WARNING **: Could not find assembly
ICSharpCode.SharpZipLib, references from
     Major/Minor: 0,31
     Build:       0,0
     Token:       1b03e6acf1164f73

Unhandled Exception: System.NullReferenceException: Object reference not set to
an instance of an object
make[2]: *** [gtk-sharp-docs.zip] Interrupt
make[1]: *** [all-recursive] Interrupt
make: *** [all] Interrupt

I tried to install monodoc, and same error. It's only on this laptop though...
Dell Inspiron 5150 P4 3.06Ghz with HT, 756MB of RAM. My main desktop box went
just fine..


Thanks, chap.

Quoting Fred Blaise <chapeaurouge at MadPenguin.org>:

> Hi
> I succeeded at compiling mcs.
> The way to get to this result was to uninstall mono 0.95, which was
> previously
> installed with the -j3 arg (but install had gone fine), and reinstall it
> _not_
> using the -j3 arg. Then mcs, again, without the -j3 arg. Everything looks
> fine
> now.
> Thanks
> ...chap
> PS: sorry for new thread... it's pop3 webmail, messages not on server
> anymore...
> _______________________________________________
> Mono-devel-list mailing list
> Mono-devel-list at lists.ximian.com
> http://lists.ximian.com/mailman/listinfo/mono-devel-list

More information about the Mono-devel-list mailing list