[Mono-devel-list] Can't run monodevelop/monodoc on suse 9

Marcus mathpup at mylinuxisp.com
Thu Jul 8 04:42:35 EDT 2004

I tried to get monodevelop running, but it was hopeless with my distro. 
MonoDevelop wanted Gtk# compiled with GtkHTML, but my GtkHTML was out of 
date. So I tried to install a new one, but my gnome-libs were out of date. 
But I couldn't remove those without installing new this and that.

Then people told me that Red Carpet was the panacea. Indeed, I did spent a lot 
of time and effort downloading and installing Red Carpet, and then when I ran 
Red Carpet, it spent a long time downloading and installating libraries, but 
I never did end up with the right version of GtkHTML. So I was struck in 
GTK+/GNOME hell.

I would recommend waiting for a newer version of your distro or be prepared to 
rip out all of your GTK+/GNOME stuff and replace it with newer stuff.

On Thursday 08 July 2004 3:20 am, Tizio Incognito wrote:
> Hi folks,
> newbie here. I've setted up a linux box running on suse 9, installed red
> carpet (amazing.. I come from Win and never seen a program useful like
> this), subscribed mono and installed the packages i suppose i need to
> start writing that hello world here.

More information about the Mono-devel-list mailing list