[Mono-devel-list] compiling mono on windows

Laimonas laijerrad at yahoo.com
Mon Aug 30 14:51:03 EDT 2004

When compiling using a script for windows,
mono-build-w32.sh, it passes monoburg part but now
fails in

./genmdesc ./cpu-pentium.md cpu-pentium.h pentium_desc

It basically crashes and I get that windows dialog to
send error report.

Anywho, I  gonna keep on trying, if anyone has any
ideas on genmdesc let me know. I get a feeling this is
cygwin fault or something not configured properly.


--- Laimonas <laijerrad at yahoo.com> wrote:

> hey,
> i am sure there are people here have compiled or
> compiling mono on windows all the time. I tried
> doing
> that, but I get stuck at the "make" step after I
> complete ./configure. When I run make, it starts the
> process, however gets stuck when it tries to run
> monoburg:
> Making all in monoburg
> make[3]: Entering directory
> `/cygdrive/d/mono-1.0.1/mono/monoburg'
> ./monoburg ./sample.brg > sample.c
> it just sits at the last shown step (cpu usage up to
> 100%). Has anyone else experienced this?
> I am not sure if this is relevant or not, but in
> make
> part, i do make with  
> ./configure --with-gc=none because i am missing
> libgc
> and I just want to see if I can compile mono and mcs
> first.
> thanks,
> laimis
> _______________________________
> Do you Yahoo!?
> Win 1 of 4,000 free domain names from Yahoo! Enter
> now.
> http://promotions.yahoo.com/goldrush
> _______________________________________________
> Mono-devel-list mailing list
> Mono-devel-list at lists.ximian.com

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the Mono-devel-list mailing list