[Mono-devel-list] mono-build-w32.sh Question

Clayton Harbour claytonharbour at sporadicism.com
Mon Apr 28 19:34:50 EDT 2003

I tried that as well.  Now having said that I did not specify an install
directory and is is just below the doc folder.  Would this be the
problem, should I specify an install directory?

I also tried adding the doc/include/ folder to the PATH variable in the
mono-build-win32.sh script with no luck.  Are there any other "usual


Message: 4
Subject: Re: [Mono-devel-list] mono-build-w32.sh Question
From: Gonzalo Paniagua Javier <gonzalo at ximian.com>
To: Mono Development <mono-devel-list at lists.ximian.com>
Organization: Ximian Inc.
Date: 28 Apr 2003 14:36:30 +0200

El lun, 28 de 04 de 2003 a las 08:50, Clayton Harbour escribió:
> Hi,
> I keep getting the error below when running the windows build script. 
> configure: error: Found libgc but not its header files! You may need
> install them by hand.
> I have come across some emails from a while back that mention the gc
> header files should be copied into the /usr/include/gc/ directory.  I
> have done this but the script keeps balking on this.  Does anyone have
> any suggestions/ hints?

Try copying them to ${INSTALL}/include/gc.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/ms-tnef
Size: 3321 bytes
Desc: not available
Url : http://lists.ximian.com/pipermail/mono-devel-list/attachments/20030428/516a5bd2/attachment.bin 

More information about the Mono-devel-list mailing list