[Mono-bugs] [Bug 639599] DateTime.Now returns GMT not local time

bugzilla_noreply at novell.com bugzilla_noreply at novell.com
Mon Oct 25 14:10:26 EDT 2010



Bob Frankston <Novell-Bugzilla at bobf.frankston.com> changed:

           What    |Removed                     |Added
             Status|NEEDINFO                    |NEW
                 CC|                            |Novell-Bugzilla at bobf.franks
                   |                            |ton.com
       InfoProvider|Novell-Bugzilla at bobf.franks |
                   |ton.com                     |

--- Comment #6 from Bob Frankston <Novell-Bugzilla at bobf.frankston.com> 2010-10-25 18:10:26 UTC ---
Tried it on a 1.6 emulator and indeed it's showing 14:04 if I use the Java call
but 18:04 if I use the Mono call. I presume I'll get the same result on the 2.1
emulator I've been using. Perhaps it's fixed in a 2.2 but I haven't had a
chance to try it. If so then it's a version-dependent bug not a
Samsung-dependent bug.

Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
You are the assignee for the bug.

More information about the mono-bugs mailing list