[Mono-bugs] [Bug 634505] Mono-2.7.1 on SLED 11 i586 Unable to Import images

bugzilla_noreply at novell.com bugzilla_noreply at novell.com
Tue Nov 9 16:26:38 EST 2010



Marc Christensen <mchristensen at novell.com> changed:

           What    |Removed                     |Added
                 CC|                            |mchristensen at novell.com,
                   |                            |miguel at novell.com

--- Comment #9 from Marc Christensen <mchristensen at novell.com> 2010-11-09 21:26:37 UTC ---
 miguel: do you remember this bug? Can't import photos into f-spot.  I think a
recompile of f-sport fixed it for you last time.  Are we looking at seeing what
caused the regression? https://bugzilla.novell.com/show_bug.cgi?id=634505

Maybe I'm remembering things wrong but I thought you had recompiled f-spot and
it worked fine on 2.8. which means something changed in mono since no code
changes in f-spot were required to make it run.

Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
You are the assignee for the bug.

More information about the mono-bugs mailing list