[Mono-bugs] [Bug 610457] New: Cannot run remote app with mono tools

bugzilla_noreply at novell.com bugzilla_noreply at novell.com
Mon May 31 14:37:32 EDT 2010



           Summary: Cannot run remote app with mono tools
    Classification: Mono
           Product: Mono: Tools
           Version: MonoVS 2.0
          Platform: x86-64
        OS/Version: Windows 7
            Status: NEW
          Severity: Major
          Priority: P5 - None
         Component: tools
        AssignedTo: mono-bugs at lists.ximian.com
        ReportedBy: fulano2040 at hotmail.com
         QAContact: mono-bugs at lists.ximian.com
          Found By: ---
           Blocker: ---

Created an attachment (id=365935)
 --> (http://bugzilla.novell.com/attachment.cgi?id=365935)
error message

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; es-ES; rv:
Gecko/20100401 Firefox/3.6.3

I am trying to run remotelly an app but I just can't do it successfuly
I turned off the firewall and make sure both machines can reach each other
doing a ping
But the result is the same always

Reproducible: Always

Steps to Reproduce:
1.try to run or debug an app remotely
2.The app builds and after it fails trying to connect with the server

Actual Results:  
It fails becuase of a connection exception

Expected Results:  
The application is deployed succesfuly

I tried this with mac os x and linux on vmware player and in both cases I got
the same error.
Everything works locally

Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
You are the assignee for the bug.

More information about the mono-bugs mailing list