[Mono-bugs] [Bug 587670] New: mtouch failed with no ouput (1) when building to device

bugzilla_noreply at novell.com bugzilla_noreply at novell.com
Thu Mar 11 16:35:51 EST 2010



           Summary: mtouch failed with no ouput (1) when building to
    Classification: Mono
           Product: MonoTouch
           Version: unspecified
          Platform: Macintosh
        OS/Version: Mac OS X 10.6
            Status: NEW
          Severity: Major
          Priority: P5 - None
         Component: Runtime
        AssignedTo: gnorton at novell.com
        ReportedBy: kristian at slashx.se
         QAContact: mono-bugs at lists.ximian.com
          Found By: ---
           Blocker: ---

Created an attachment (id=348035)
 --> (http://bugzilla.novell.com/attachment.cgi?id=348035)
Two projects - NoCrashTest cannot be built, the other is older and can be built

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US)
AppleWebKit/532.5 (KHTML, like Gecko) Chrome/ Safari/532.5

Projects created with previous version (1.4.7) build without issue, and can be
succesfully launched on the device, even now with the new version.

New projects however, cannot be built to device.

I have tried version both 1.5 and 1.9.5, and I've tried reinstalling both.

I've tried with all various linking options, with -nolink argument.

I've tried setting processor from the default x86 to Any CPU.

All this without any luck.

Reproducible: Always

Steps to Reproduce:
1. Start new project
2. Set target to Debug|iPhone or Release|iPhone
3. Build
Actual Results:  
mtouch failed with no output (1)

Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.

More information about the mono-bugs mailing list