[Mono-bugs] [Bug 544180] System.Text.Encoding.GetEncoding throws NotSupportedException

bugzilla_noreply at novell.com bugzilla_noreply at novell.com
Sun Jun 27 14:03:47 EDT 2010



Sean Ho <sean at guru.hk> changed:

           What    |Removed                     |Added
             Status|RESOLVED                    |REOPENED
         Resolution|FIXED                       |

--- Comment #5 from Sean Ho <sean at guru.hk> 2010-06-27 18:03:45 UTC ---
It is still not working.

- I reported this bug since 1.0.
- This bug was claimed to be fixed in 1.2, I tried again in 1.2, not working.
- I tried again in 2.x, not working.
- I tried again in 3.x, still not working.

This can easily be reproduced, but I am not sure why no one did that.
1. Create a new project
2. Call System.Text.Encoding.GetEncoding(950) in Main
3. Set iPhone Build Option i18n, select cjk
4. Run the application
5. An exception is thrown immediately with all versions of

I like MonoTouch a lot, I was thinking to buy it since v1.0 released, but this
bug is blocking me from creating any i18n application. I tried so many times
and feel so frustrated now.

Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.

More information about the mono-bugs mailing list