[Mono-bugs] [Bug 661355] Breakpoints are not hit when debugging from device

bugzilla_noreply at novell.com bugzilla_noreply at novell.com
Fri Dec 24 09:18:27 EST 2010



Sam Lippert <saml at itrgroupinc.com> changed:

           What    |Removed                     |Added
             Status|NEEDINFO                    |NEW
       InfoProvider|saml at itrgroupinc.com        |

--- Comment #2 from Sam Lippert <saml at itrgroupinc.com> 2010-12-24 14:18:27 UTC ---
I am using Preview 10, clean/rebuild of my project, removed the old MDr runtime
from my device, made sure USB debugging is enabled. This is a Droid 1 running
Android 2.2.1.

I tried putting a breakpoint on the base.OnCreate(bundle) line in my
MainActivity, which is not in a class library. No luck. This class does _have_
class libraries though, so I created a project with no class libraries, put a
breakpoint on base.OnCreate(bundle) in the main activity, but I still get

Android 2.2 is supposed to be rolling out during next week for my Galaxy S
device. Let's hope that it does and it runs MDr correctly, so that I have
another device to test this with.

Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
You are the assignee for the bug.

More information about the mono-bugs mailing list