[Mono-bugs] [Bug 555956] New: [REGRESSION] "Can't Find Page" error when logging into BlogEngine

bugzilla_noreply at novell.com bugzilla_noreply at novell.com
Mon Nov 16 17:11:19 EST 2009


           Summary: [REGRESSION] "Can't Find Page" error when logging into
    Classification: Mono
           Product: Mono: Class Libraries
           Version: 2.4.x
          Platform: i586
        OS/Version: openSUSE 11.1
            Status: NEW
          Severity: Critical
          Priority: P5 - None
         Component: Sys.Web
        AssignedTo: mhabersack at novell.com
        ReportedBy: twiest at novell.com
         QAContact: mono-bugs at lists.ximian.com
          Found By: Component Test
           Blocker: ---

Created an attachment (id=327787)
 --> (http://bugzilla.novell.com/attachment.cgi?id=327787)
Precompiled version of Blog Engine

Description of Problem:
When I try to login to BlogEngine, I get this error:
"Ooops! I can't find the page you're looking for"

This was found in Mono 2.4.3p2.

I see this same error with and without precompiling and IOMap turned on in

This is a regression because it doesn't happen in Mono

Steps to reproduce the problem:
1. Run the attached blog engine under xsp2
2. Login to blog engine with admin / admin
3. Notice the error as above
4. Notice that you are still not logged into blog engine

Actual Results:

Expected Results:
It should log you in.

How often does this happen? 
Every time.

Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.

More information about the mono-bugs mailing list