[Mono-bugs] [Bug 549882] No font / text displayed in winforms on Ubuntu 9.10 (Karmic)

bugzilla_noreply at novell.com bugzilla_noreply at novell.com
Fri Nov 6 14:59:26 EST 2009


User dan_keeping at hotmail.com added comment

Daniel Keeping <dan_keeping at hotmail.com> changed:

           What    |Removed                     |Added
                 CC|                            |dan_keeping at hotmail.com

--- Comment #15 from Daniel Keeping <dan_keeping at hotmail.com>  2009-11-06 12:59:24 MST ---
(In reply to comment #14)
> (In reply to comment #13)
> > I am having the same trouble I downloaded the latest drivers ran 
> > ./configure
> > make
> > make install (as root)
> > 
> > all appeared to work ok but I do not know if and how to use the new driver as
> > the program still appears not to render any text.
> "make install" places the new drivers in an incorrect directory.
> Switch to a text console (ctrl-alt-f1) and execute:
> # sudo service gdm stop
> # sudo cp /usr/local/lib/xorg/modules/drivers/* /usr/lib/xorg/modules/drivers
> # sudo service gdm start
> Check /var/log/Xorg.0.log for the driver version currently in use. It should
> say something like:
>   (II) Module intel: vendor="X.Org Foundation"
>         compiled for 1.6.4, module version = 2.9.1
>         Module class: X.Org Video Driver
>         ABI class: X.Org Video Driver, version 5.0
> Switching to the new drivers solved the problem for me.

Thanks so much for this info I have not compiled much and this was exactly the
step that I was missing.

For everyone's info this driver update solved the problem for me so it would
look like the Intel driver is definitely the source of the problem.

Thanks again

Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
You are the assignee for the bug.

More information about the mono-bugs mailing list