[Mono-bugs] [Bug 490309] System.InvalidCastException when calling datatable.importrow

bugzilla_noreply at novell.com bugzilla_noreply at novell.com
Tue Mar 31 18:07:26 EDT 2009


User vvaradhan at novell.com added comment

Veerapuram Varadhan <vvaradhan at novell.com> changed:

           What    |Removed                     |Added
             Status|NEW                         |RESOLVED
                 CC|                            |vvaradhan at novell.com
         Resolution|                            |INVALID

--- Comment #1 from Veerapuram Varadhan <vvaradhan at novell.com>  2009-03-31 16:07:26 MDT ---
>From mono-list: Mon, 30 Mar 2009 17:03:25 +0200


This bug was solved already! It was due to the fact that I had compiled
sqlite3.so from the newest source and the entry point
sqlite3_column_origin_name was missing in this .so. After uninstalling this
version and reinstalling the one that came with Ubuntu 8.04 the code worked
fine except for some more errors I posted recently.



Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.

More information about the mono-bugs mailing list