[Mono-bugs] [Bug 437391] SIGSEGV fatal error in mono run-time during GC

bugzilla_noreply at novell.com bugzilla_noreply at novell.com
Wed Oct 22 08:41:51 EDT 2008


User mhorsley at vqlive.com added comment

--- Comment #4 from mike horsley <mhorsley at vqlive.com>  2008-10-22 06:41:50 MDT ---
sorry, bugzilla submitted the file attachement and lost the comments i'd been

i ran the gdb "bt" command as you wrote and got no symbols. I then implemented
the "mono_backtrace" command as defined on the "debugging with gdb" page. this
time i got symbols and it looked more useful. the 'f1' attachment is the output
from running "mono_backtrace 50" - > 50 resulted in errors which i assumed
meant i'd gone back as far was was possible (the first entry is labelled 0 - i
think which abcks this up).

should i have been able to run "bt" to get the same result?


Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.

More information about the mono-bugs mailing list