[Mono-bugs] [Bug 436408] various issues with VMWARE 2.0 image

bugzilla_noreply at novell.com bugzilla_noreply at novell.com
Tue Oct 21 05:02:44 EDT 2008


User mhorsley at vqlive.com added comment

--- Comment #3 from mike horsley <mhorsley at vqlive.com>  2008-10-21 03:02:44 MDT ---
thanks for this. my general impression was that lots of things didnt work; the
more i tried (as part of setting the system up for how i want it), the more i
found stuff that didnt work. for example, i then tried to set the system time
from the gnome date application in the tray).

i havent yet confirmed this but i suspect there is something wrong with the
networking side of things as well. if i try and browse to a site, it takes
about 10 seconds for the page to load. If i run my mono app, it also takes
about 10-11 seconds to connect (using sockets) to a server; previous builds
have connected at the sort of speeds (e.g., nearly instantly) you'd expect.

I also had an odd problem (but this might just reflect my level of expertise on
linux) that i changed the screen resolution for the "linux/mono" user to
1650*1050 (i'm using a dell vostro 1500) and all was OK. I then tried doing the
same thing for the root user "root/mono" and was able to change the screen
resolution but the font size was so small it was unreadable - the settings and
font size in the screen resolution app appeared identical to those for the
"linux/mono" user.

Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.

More information about the mono-bugs mailing list