[Mono-bugs] [Bug 388480] PieChart crashes in opensuse 11b2

bugzilla_noreply at novell.com bugzilla_noreply at novell.com
Wed May 21 12:26:56 EDT 2008


User mchristensen at novell.com added comment

Marc Christensen <mchristensen at novell.com> changed:

           What    |Removed                                         |Added
             Status|NEEDINFO                                        |NEW
      Info Provider|mchristensen at novell.com                         |

--- Comment #3 from Marc Christensen <mchristensen at novell.com>  2008-05-21 10:26:56 MST ---
OK, I ran it and got the stacktrace.  However, I am having issues with getting
a stacktrace that contains all the symbols.  The problem is that there isn't a
debug repository or DVD that matches beta3, only Factory, which is constantly
changing.  The problem is that when I select a debug rpm to install, things in
Factory have already moved on from beta3 so this results in a dependency
upgrade of the library I need symbols for.  Changing the library obviously
defeats the purpose of trying to debug the original binaries that are causing
the problem in the first place.

I'll attach the stacktrace I have now, and install the various upgraded RPMs
and then see if I still get the same error. Either way, we'll hopefully get a
better stacktrace with symbols or the new libraries will have solved the issue.

Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
You are the assignee for the bug.

More information about the mono-bugs mailing list