[Mono-bugs] [Bug 375456] Creating a ListBox crashes app in SLED

bugzilla_noreply at novell.com bugzilla_noreply at novell.com
Mon Mar 31 18:21:53 EDT 2008


User twiest at novell.com added comment

--- Comment #6 from Thomas Wiest <twiest at novell.com>  2008-03-31 16:21:52 MST ---
So I ran the testcase on SLED 10 SP1 i586 and openSUSE 10.3 i586, and it worked
for me both times (by worked I mean it didn't crash and displayed a form with a
listview on it).

Also, on my 10.3-i586 VM, it seems that gnomebreakpad is part of bug-buddy. So
we're still not seeing the actual error message.

c212:~ # rpm -qf /usr/lib/gtk-2.0/modules/libgnomebreakpad.so
c212:~ #

In comment 3, when you say it sucessfully ran, did you mean that it displayed
the form and listbox? 

If so, then the testcase is working for you now too, and for whatever reason
bug buddy was causing it to crash.

Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
You are the assignee for the bug.

More information about the mono-bugs mailing list