[Mono-bugs] [Bug 368516] Unable to run ASP.NET applications under XSP2 ( Windows XP 64bit)

bugzilla_noreply at novell.com bugzilla_noreply at novell.com
Tue Mar 11 13:55:13 EDT 2008


User trofimich at gmail.com added comment

--- Comment #5 from Alexander Tyutik <trofimich at gmail.com>  2008-03-11 11:55:13 MST ---
I don't know how to run XSP from command line (don't know required parameters).
But this is not my first test application. Few months ago i tried similar
application on mono 1.2.6 same way and it worked.

Also i wrote about this problem to gmane.comp.gnome.mono.general (after 1.9.3
released) and got a letter from user Ulrik Andersson with same problem. He

"I have this exact same problem. Only It's a tiny .net 2.0 project built in
vs2005 running on win 2003. I also get nothing but a blank page. Are there any
additional settings that needs to be done? Did you solve this?"

Also i have OpenSUSE 10.3 64bit machine, but i'm new to linux and have some
problems with installing mono 1.9 using installer, so i'll check this problem
only after mono will be avaialable in YaST. But, in any case, i need mono
working under windows because i use VS for developing and can't run it on linux
as you understand :-(

Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.

More information about the mono-bugs mailing list