[Mono-bugs] [Bug 368076] New: The bottom of AnotherTetrisClone is cutoff

bugzilla_noreply at novell.com bugzilla_noreply at novell.com
Fri Mar 7 01:28:38 EST 2008


           Summary: The bottom of AnotherTetrisClone is cutoff
           Product: Mono: Tools
           Version: 1.9.0
          Platform: i586
               URL: http://www.go-mono.com/archive/1.9/
        OS/Version: openSUSE 10.3
            Status: NEW
          Severity: Normal
          Priority: P5 - None
         Component: VMware Image
        AssignedTo: ajorgensen at novell.com
        ReportedBy: twiest at novell.com
         QAContact: mono-bugs at lists.ximian.com
          Found By: Component Test

Description of Problem:
Not sure if this is a Mono problem, a 10.3 problem, or a VMware image problem.
Basically the bottom of AnotherTetrisClone is cut off.

I tried resetting the resolution to a larger size, setting the dpi from between
70 and 120 and all combinations, an nothing worked.

The weird thing is that AnotherTetrisClone looks and works perfectly in the
1.2.6 VMware image.

Steps to reproduce the problem:
1. Start VM
2. Run AnotherTetrisClone
3. Notice the bottom is cut off (pieces will disappear below the bottom)

Actual Results:
It's cut off

Expected Results:
It shouldn't be cut off

How often does this happen? 
every time.

Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.

More information about the mono-bugs mailing list