[Mono-bugs] [Bug 81715][Min] Changed - Mono Degger Doesn't show the source

bugzilla-daemon at bugzilla.ximian.com bugzilla-daemon at bugzilla.ximian.com
Thu May 24 02:00:09 EDT 2007

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by emperon at gmail.com.


--- shadow/81715	2007-05-23 19:39:04.000000000 -0400
+++ shadow/81715.tmp.20234	2007-05-24 02:00:09.000000000 -0400
@@ -1,11 +1,11 @@
 Bug#: 81715
 Product: Mono: Debugger
-Version: 1.1
-OS: unknown
-OS Details: 
+Version: unspecified
+OS: GNU/Linux [Other]
+OS Details: Ubuntu 7.04
 Status: NEW   
 Severity: Unknown
 Priority: Minor
 Component: cli
 AssignedTo: martin at ximian.com                            
@@ -49,6 +49,33 @@
 1. Mono and mdb version numbers
 2. Operating system
 3. Mechanism that you used to install it.
 Am setting this to minor as this is a setup problem, not a bug in the
+------- Additional Comments From emperon at gmail.com  2007-05-24 02:00 -------
+1. Mono version 1.2.4 (released) - I couldn't get the version for mdb.
+mdb -version spits out author information. But I can say it is the mdb
+that comes with Binary installer package. Also "man mdb" gives out
+2. Ubuntu 7.04. (Not selectable in OS tab of this report:) )
+3. I've used the binary installer downloaded from
+http://www.mono-project.com/Downloads. I have installed it with root
+permission so it relies on /opt/mono-1.2.4/. Also here's the tail of
+my .bashrc which is modified by the mono installer.
+export PATH="/opt/mono-1.2.4/bin:$PATH"
+export PKG_CONFIG_PATH="/opt/mono-1.2.4/lib/pkgconfig:$PKG_CONFIG_PATH"
+export MANPATH="/opt/mono-1.2.4/share/man:$MANPATH"
+export LD_LIBRARY_PATH="/opt/mono-1.2.4/lib:$LD_LIBRARY_PATH"
+Finally it seems to me that somehow mdb cannot see the .cs file. I
+even tried copying my exe to /opt/mono-1.2.4/bin/ and run with mdb
+again. Still no difference. This may be a path issue

More information about the mono-bugs mailing list