[Mono-bugs] [Bug 82071][Nor] Changed - ConfigurationManager does not open the correct config file

bugzilla-daemon at bugzilla.ximian.com bugzilla-daemon at bugzilla.ximian.com
Thu Jul 12 13:52:33 EDT 2007

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by mickaelpic at yahoo.fr.


--- shadow/82071	2007-07-12 10:24:04.000000000 -0400
+++ shadow/82071.tmp.7170	2007-07-12 13:52:33.000000000 -0400
@@ -91,6 +91,16 @@
 Before creating the instance of the web service, everything is ok.
 And I don't undestand what you mean by small repro. English is not my 
 first language, so I might have some confusion here.
+------- Additional Comments From mickaelpic at yahoo.fr  2007-07-12 13:52 -------
+Ok, I made some progress on this.
+I tried my sample program on a machine with mono and it 
+worked perfectly.
+I tried again on mono 1.2.4 and it failed.
+So it seems that the ConfigurationManager and ConfigurationSettings 
+class are broking when creating and instance of a web service from a 
+Dll other than the main application.

More information about the mono-bugs mailing list