[Mono-bugs] [Bug 80892][Maj] Changed - Monitor.Pulse not working properly on s390x

bugzilla-daemon at bugzilla.ximian.com bugzilla-daemon at bugzilla.ximian.com
Wed Feb 28 00:47:31 EST 2007

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by mrashmiranjan at novell.com.


--- shadow/80892	2007-02-27 21:43:08.000000000 -0500
+++ shadow/80892.tmp.6173	2007-02-28 00:47:31.000000000 -0500
@@ -177,6 +177,14 @@
 Tried go-mono.com's on s390x in autobuild: unable to reproduce.
 I'll try building in autobuild s390x and post results.
 I'll also try go-mono.com's 1.2.2 in the sle10-sp jail.
+------- Additional Comments From mrashmiranjan at novell.com  2007-02-28 00:47 -------
+Hello Miguel,
+The test case fails on SLED10 SP1 Beta3 (s390x arch only).
+The mono-core version is mono-core-1.2.2-12.4
+I have not tried it with mono 1.2.3 since the SLED10 SP1 Beta4 still
+contains mono 1.2.2 only

More information about the mono-bugs mailing list