[Mono-bugs] [Bug 82442][Wis] Changed - Mono svn head (r84118, also r83139) fails to compile on windows during mcs bootstrap

bugzilla-daemon at bugzilla.ximian.com bugzilla-daemon at bugzilla.ximian.com
Wed Aug 15 12:58:25 EDT 2007

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by mattj at google.com.


--- shadow/82442	2007-08-15 05:30:02.000000000 -0400
+++ shadow/82442.tmp.19607	2007-08-15 12:58:25.000000000 -0400
@@ -46,6 +46,10 @@
 mono --version). If I run 'make -k' everything else builds fine. I've tried
 building / installing the SymbolWriter dll, but this doesn't fix it.
 ------- Additional Comments From marek.safar at seznam.cz  2007-08-15 05:30 -------
 It seems to me you setup is broken because you are using mcs with MS
 runtime and not Mono runtime. Check your mcs script.
+------- Additional Comments From mattj at google.com  2007-08-15 12:58 -------
+No, I'm not using the MS runtime. I have Mono 1.2.4 installed, and
+it's in my path and all that good stuff.

More information about the mono-bugs mailing list