[Mono-bugs] [Bug 82442][Wis] Changed - Mono svn head (r84118, also r83139) fails to compile on windows during mcs bootstrap

bugzilla-daemon at bugzilla.ximian.com bugzilla-daemon at bugzilla.ximian.com
Wed Aug 15 05:30:02 EDT 2007

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by marek.safar at seznam.cz.


--- shadow/82442	2007-08-14 18:50:18.000000000 -0400
+++ shadow/82442.tmp.7178	2007-08-15 05:30:02.000000000 -0400
@@ -2,13 +2,13 @@
 Product: Mono: Compilers
 Version: 1.2
 OS: Windows XP (Cygwin)
 OS Details: 
 Status: NEW   
+Severity: Unknown
 Priority: Wishlist
 Component: C#
 AssignedTo: rharinath at novell.com                            
 ReportedBy: mattj at google.com               
 QAContact: mono-bugs at ximian.com
 TargetMilestone: ---
@@ -42,6 +42,10 @@
    at Mono.CSharp.Driver.MainDriver(String[] args)
    at Mono.CSharp.Driver.Main(String[] args)
 I'm building this using the stock Mono 1.2.4 install (verified by running
 mono --version). If I run 'make -k' everything else builds fine. I've tried
 building / installing the SymbolWriter dll, but this doesn't fix it.
+------- Additional Comments From marek.safar at seznam.cz  2007-08-15 05:30 -------
+It seems to me you setup is broken because you are using mcs with MS
+runtime and not Mono runtime. Check your mcs script.

More information about the mono-bugs mailing list