[Mono-bugs] [Bug 82438][Wis] Changed - Mono for Windows 1.2.4 failing to start on wine 0.9.42

bugzilla-daemon at bugzilla.ximian.com bugzilla-daemon at bugzilla.ximian.com
Tue Aug 14 10:15:00 EDT 2007

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by vargaz at gmail.com.


--- shadow/82438	2007-08-14 08:09:20.000000000 -0400
+++ shadow/82438.tmp.9068	2007-08-14 10:15:00.000000000 -0400
@@ -1,14 +1,14 @@
 Bug#: 82438
 Product: Mono: Runtime
 Version: 1.2
+OS: unknown
 OS Details: Gentoo, wine
 Status: NEW   
+Severity: Unknown
 Priority: Wishlist
 Component: misc
 AssignedTo: mono-bugs at ximian.com                            
 ReportedBy: matt.drew at gmail.com               
 QAContact: mono-bugs at ximian.com
 TargetMilestone: ---
@@ -63,6 +63,11 @@
 Additional Information:
 I tried copying the dlls mono was looking for to mono's 2.0 directory.  It
 appeared to open them alright, but it still crashed after trying to open
 mscorlib.dll.dll.la (which, of course, does not exist).  I also tried
 manipulating the PATH to no effect.
+------- Additional Comments From vargaz at gmail.com  2007-08-14 10:15 -------
+wine is not one of our supported platforms so this is unlikely to be
+fixed. also, this is most likely a wine bug, not a mono bug.

More information about the mono-bugs mailing list