[Mono-bugs] [Bug 79462][Maj] Changed - gmcs dies with "failed to create shadow copy"

bugzilla-daemon at bugzilla.ximian.com bugzilla-daemon at bugzilla.ximian.com
Thu Sep 21 14:04:31 EDT 2006

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by phbaer at npw.net.


--- shadow/79462	2006-09-21 13:25:34.000000000 -0400
+++ shadow/79462.tmp.927	2006-09-21 14:04:31.000000000 -0400
@@ -55,6 +55,14 @@
 The new shadow copy mechanism seems to check the GAC but not the MONO_PATH
 (see https://launchpad.net/distros/ubuntu/+source/mono/+bug/61670)
 ------- Additional Comments From gonzalo at ximian.com  2006-09-21 13:25 -------
 This was fixed in http://www.mono-project.com/Downloads
+------- Additional Comments From phbaer at npw.net  2006-09-21 14:04 -------
+I've tried the latest linux installer from
+http://www.mono-project.com/Downloads, same result.
+Update the linux installer binary if possible, please?
+The upstream packages in Ubuntu have been updated today, so it seems
+that I was a bit late.

More information about the mono-bugs mailing list