[Mono-bugs] [Bug 77810][Nor] Changed - Loading a page in XSP compiled on mono for osx86 fails

bugzilla-daemon at bugzilla.ximian.com bugzilla-daemon at bugzilla.ximian.com
Mon Mar 20 23:37:25 EST 2006

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by seanhig at geminibay.com.


--- shadow/77810	2006-03-20 23:10:35.000000000 -0500
+++ shadow/77810.tmp.4698	2006-03-20 23:37:25.000000000 -0500
@@ -274,6 +274,12 @@
 was able to build 58213, and install it.  make check only reported 3 errors (pinvoke stuff).
 However, if I run xsp with GC, I get the same crashes.  I have attached my crash reporter log, 
 and the mono debug output from xsp.  I hope it helps.
 When I run xsp with GC_DONT_GC=1, it works as before and loads the page...
+------- Additional Comments From seanhig at geminibay.com  2006-03-20 23:37 -------
+I applied Bryan's patch from 77790 (which was being posted just as I was re-opening this 
+bug) and it solved the problem.  I can run xsp with GC on osx86 now.  Cool.... 
+now on to gdiplus (that should be fun).

More information about the mono-bugs mailing list