[Mono-bugs] [Bug 77810][Nor] Changed - Loading a page in XSP compiled on mono for osx86 fails

bugzilla-daemon at bugzilla.ximian.com bugzilla-daemon at bugzilla.ximian.com
Mon Mar 20 23:10:35 EST 2006

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by seanhig at geminibay.com.


--- shadow/77810	2006-03-20 23:08:58.000000000 -0500
+++ shadow/77810.tmp.4181	2006-03-20 23:10:35.000000000 -0500
@@ -1,13 +1,13 @@
 Bug#: 77810
 Product: Mono: Runtime
 Version: 1.0
 OS: other
 OS Details: Mac OSX on Intel (Macbook Pro)
-Status: RESOLVED   
-Resolution: FIXED
+Status: REOPENED   
 Severity: Unknown
 Priority: Normal
 Component: GC
 AssignedTo: lupus at ximian.com                            
 ReportedBy: seanhig at geminibay.com               
 QAContact: mono-bugs at ximian.com
@@ -265,6 +265,15 @@
 ------- Additional Comments From seanhig at geminibay.com  2006-03-20 23:08 -------
 Created an attachment (id=16649)
 mono crash reporter log
+------- Additional Comments From seanhig at geminibay.com  2006-03-20 23:10 -------
+I went back to march 17th check out from anon svn, and did svn up, to get the changes... so I 
+was able to build 58213, and install it.  make check only reported 3 errors (pinvoke stuff).
+However, if I run xsp with GC, I get the same crashes.  I have attached my crash reporter log, 
+and the mono debug output from xsp.  I hope it helps.
+When I run xsp with GC_DONT_GC=1, it works as before and loads the page...

More information about the mono-bugs mailing list