[Mono-bugs] [Bug 77810][Nor] Changed - Loading a page in XSP compiled on mono for osx86 fails

bugzilla-daemon at bugzilla.ximian.com bugzilla-daemon at bugzilla.ximian.com
Mon Mar 20 13:10:40 EST 2006

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by lupus at ximian.com.


--- shadow/77810	2006-03-20 13:09:55.000000000 -0500
+++ shadow/77810.tmp.18569	2006-03-20 13:10:40.000000000 -0500
@@ -1,13 +1,13 @@
 Bug#: 77810
 Product: Mono: Runtime
 Version: 1.0
 OS: other
 OS Details: Mac OSX on Intel (Macbook Pro)
-Status: NEW   
+Status: RESOLVED   
+Resolution: FIXED
 Severity: Unknown
 Priority: Normal
 Component: GC
 AssignedTo: lupus at ximian.com                            
 ReportedBy: seanhig at geminibay.com               
 QAContact: mono-bugs at ximian.com
@@ -242,6 +242,9 @@
 I ran my ASP.NET, NHibernate, iTextSharp app and it worked flawlessly at blazing speed.  
 This should work for development :)
 Thanks Bryan.
+------- Additional Comments From lupus at ximian.com  2006-03-20 13:10 -------
+Should be fixed in svn. Please test with GC enabled.

More information about the mono-bugs mailing list