[Mono-bugs] [Bug 75102][Nor] Changed - Sometimes fails to pass basic auth credentials to web service

bugzilla-daemon at bugzilla.ximian.com bugzilla-daemon at bugzilla.ximian.com
Tue Mar 7 08:02:36 EST 2006

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by gnome at flowerday.cx.


--- shadow/75102	2006-03-07 07:50:44.000000000 -0500
+++ shadow/75102.tmp.11490	2006-03-07 08:02:36.000000000 -0500
@@ -1,13 +1,13 @@
 Bug#: 75102
 Product: Mono: Class Libraries
 Version: 1.1
 OS: unknown
 OS Details: 
-Status: NEW   
+Status: RESOLVED   
+Resolution: INVALID
 Severity: Unknown
 Priority: Normal
 Component: System
 AssignedTo: lluis at ximian.com                            
 ReportedBy: gnome at flowerday.cx               
 QAContact: mono-bugs at ximian.com
@@ -65,6 +65,10 @@
 testcase together.
 ------- Additional Comments From lluis at ximian.com  2006-03-07 07:50 -------
 I tried the test case and it seems to work (I get a hello world!
 message). Maybe it has been already fixed. Have you tried with a more
 recent mono release?
+------- Additional Comments From gnome at flowerday.cx  2006-03-07 08:02 -------
+I don't seem to be able to reproduce this anymore on mono 1.1.8 or
+1.1.13, I'll re-open if I can reproduce it again.

More information about the mono-bugs mailing list