[Mono-bugs] [Bug 79154][Cri] Changed - SIGSEGV when using Delegates

bugzilla-daemon at bugzilla.ximian.com bugzilla-daemon at bugzilla.ximian.com
Thu Aug 31 08:44:57 EDT 2006

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by vargaz at gmail.com.


--- shadow/79154	2006-08-24 07:01:39.000000000 -0400
+++ shadow/79154.tmp.30419	2006-08-31 08:44:57.000000000 -0400
@@ -2,13 +2,13 @@
 Product: Mono: Runtime
 Version: unspecified
 OS: other
 OS Details: Mandrake 10.1
 Status: NEW   
+Severity: Unknown
 Priority: Critical
 Component: misc
 AssignedTo: mono-bugs at ximian.com                            
 ReportedBy: martin.fleisz at logico.com               
 QAContact: mono-bugs at ximian.com
 TargetMilestone: ---
@@ -60,6 +60,10 @@
 Out of 30 times I ran the application, it worked 2 times
 Additional Information:
 I'm using the latest mono version (
 If you need further information or help to track the bug please drop me a 
+------- Additional Comments From vargaz at gmail.com  2006-08-31 08:44 -------
+Please attach some kind of small testcase to the bug report.

More information about the mono-bugs mailing list