[Mono-bugs] [Bug 76149][Maj] Changed - Writing to /dev/ttyACM* fails

bugzilla-daemon at bugzilla.ximian.com bugzilla-daemon at bugzilla.ximian.com
Mon Sep 19 18:38:59 EDT 2005

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by gonzalo at ximian.com.


--- shadow/76149	2005-09-19 14:29:24.000000000 -0400
+++ shadow/76149.tmp.12003	2005-09-19 18:38:59.000000000 -0400
@@ -1,14 +1,14 @@
 Bug#: 76149
 Product: Mono: Class Libraries
 Version: unspecified
+OS: unknown
 OS Details: Debian 3.1/unstable kernel 2.6.13
 Status: NEW   
+Severity: Unknown
 Priority: Major
 Component: System
 AssignedTo: mono-bugs at ximian.com                            
 ReportedBy: gustav.petersson at karlskrona.net               
 QAContact: mono-bugs at ximian.com
 TargetMilestone: ---
@@ -165,6 +165,9 @@
 Every time.
 Additional Information:
 I've tried this with both the debian supplied mono packages (1.1.8) and the
 latest mono installer (1.1.9). Both are giving the same error.
+------- Additional Comments From gonzalo at ximian.com  2005-09-19 18:38 -------
+Just for the record, 25 is ENOTTY.

More information about the mono-bugs mailing list