[Mono-bugs] [Bug 75871][Nor] Changed - DateTimePicker not working

bugzilla-daemon at bugzilla.ximian.com bugzilla-daemon at bugzilla.ximian.com
Wed Oct 19 05:32:25 EDT 2005

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by peter at novonyx.com.


--- shadow/75871	2005-10-19 05:31:31.000000000 -0400
+++ shadow/75871.tmp.28323	2005-10-19 05:32:25.000000000 -0400
@@ -155,6 +155,15 @@
 I still get the same result that is described in this bug on 
 Windows. If you cannot reproduce the bug on FC4 this may be a 
 Windows-only bug.
 ------- Additional Comments From kornelpal at hotmail.com  2005-10-19 05:31 -------
 Did not read Bug 76042.
+------- Additional Comments From peter at novonyx.com  2005-10-19 05:32 -------
+Kornel, how can you possibly get this exception:
+in (wrapper managed-to-native)
+in <0x00034> System.Windows.Forms.XplatUIX11:GetFontMetrics
+On Windows? It's a X11 driver specific exception.

More information about the mono-bugs mailing list