[Mono-bugs] [Bug 76819][Maj] Changed - Only apps work on public_html directory

bugzilla-daemon at bugzilla.ximian.com bugzilla-daemon at bugzilla.ximian.com
Wed Nov 30 17:50:39 EST 2005

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by gonzalo at ximian.com.


--- shadow/76819	2005-11-26 17:19:05.000000000 -0500
+++ shadow/76819.tmp.24807	2005-11-30 17:50:38.000000000 -0500
@@ -1,13 +1,13 @@
 Bug#: 76819
 Product: Mono: Tools
 Version: 1.1
 OS: unknown
 OS Details: Suse 10
-Status: REOPENED   
+Status: RESOLVED   
+Resolution: NOTABUG
 Severity: Unknown
 Priority: Major
 Component: mod_mono
 AssignedTo: gonzalo at ximian.com                            
 ReportedBy: esanchezfo at gmail.com               
 QAContact: mono-bugs at ximian.com
@@ -60,6 +60,15 @@
 like /home/esanchezfo/Implementations/TecnoTools_eCatalog but is does 
 not work  (the directory has the same rights than the public_html one)
+------- Additional Comments From gonzalo at ximian.com  2005-11-30 17:50 -------
+You don't even say what error you get (403?) or if there's any error
+in the apache logs. In any case I tried a similar configuration here
+and it worked just fine.
+Also take a look at http://www.mono-project.com/AutoHosting as that
+feature might help.

More information about the mono-bugs mailing list