[Mono-bugs] [Bug 74071][Min] Changed - ./configure stops at libgc due to libtool.m4 and ltmain.sh version difference

bugzilla-daemon@bugzilla.ximian.com bugzilla-daemon@bugzilla.ximian.com
Thu, 24 Mar 2005 14:41:29 -0500 (EST)

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by harningt@gmail.com.


--- shadow/74071	2005-03-24 14:37:47.000000000 -0500
+++ shadow/74071.tmp.17374	2005-03-24 14:41:29.000000000 -0500
@@ -1,14 +1,14 @@
 Bug#: 74071
 Product: Mono: Runtime
 Version: 1.1
+OS: unknown
 OS Details: Gentoo x86_64
 Status: NEW   
+Severity: Unknown
 Priority: Minor
 Component: packaging
 AssignedTo: duncan@ximian.com                            
 ReportedBy: harningt@gmail.com               
 QAContact: mono-bugs@ximian.com
 TargetMilestone: ---
@@ -56,6 +56,16 @@
 How often does this happen? 
 Additional Information:
+------- Additional Comments From harningt@gmail.com  2005-03-24 14:41 -------
+I just tried what it suggested:
+ libtoolize --copy --force
+in the libgc directory, and it build properly.  Previously I hadn't
+tried this in the libgc directory, but it works.
+Still the bug should be dealt with since it may scare away potential
+takers of mono, and also it's somewhat of a pain to deal with [I like
+a simple non-stop build process].