[Mono-bugs] [Bug 69258][Maj] Changed - mod_mono package should require libapr >= 0.9.4

bugzilla-daemon at bugzilla.ximian.com bugzilla-daemon at bugzilla.ximian.com
Wed Jun 29 19:19:13 EDT 2005

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by wberrier at novell.com.


--- shadow/69258	2005-06-28 13:55:37.000000000 -0400
+++ shadow/69258.tmp.1107	2005-06-29 19:19:13.000000000 -0400
@@ -1,13 +1,13 @@
 Bug#: 69258
 Product: Mono: Runtime
 Version: unspecified
 OS: unknown
 OS Details: 
-Status: NEW   
+Status: RESOLVED   
+Resolution: WONTFIX
 Severity: Unknown
 Priority: Major
 Component: packaging
 AssignedTo: wberrier at novell.com                            
 ReportedBy: bryan at alphora.com               
 QAContact: mono-bugs at ximian.com
@@ -138,6 +138,9 @@
 Redhat 9 is the only distro that doesn't come with a default install
 that meet the prerequsites.  From the above comments it sounds like
 you are pretty much required to compile from source anyway.  Based on
 this it doesn't seem our rpm is usefull to anyone.
+------- Additional Comments From wberrier at novell.com  2005-06-29 19:19 -------
+Removed redhat 9 rpm because of the above reasons.

More information about the mono-bugs mailing list