[Mono-bugs] [Bug 69258][Maj] Changed - mod_mono package should require libapr >= 0.9.4

bugzilla-daemon at bugzilla.ximian.com bugzilla-daemon at bugzilla.ximian.com
Tue Jun 28 13:55:37 EDT 2005

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by wberrier at novell.com.


--- shadow/69258	2005-06-23 00:13:08.000000000 -0400
+++ shadow/69258.tmp.6000	2005-06-28 13:55:37.000000000 -0400
@@ -125,6 +125,19 @@
 way: ./configure --enable-so. Then installing mod_mono 1.0.5 from 
 source, by compiling it using ./configure --prefix=/usr. The last 
 point was to configure the httpd.conf to serve asp.net pages.
 ------- Additional Comments From bmaurer at users.sf.net  2005-06-04 16:42 -------
 *** Bug 75122 has been marked as a duplicate of this bug. ***
+------- Additional Comments From wberrier at novell.com  2005-06-28 13:55 -------
+I'm wondering if we should drop mod_mono rpm support for redhat9?  I
+haven't found an easy way to require libapr 0.9.4 because each of our
+supported distros use different numbering schemes.  Some of them base
+the versioning on httpd, and some base it on apr.
+Redhat 9 is the only distro that doesn't come with a default install
+that meet the prerequsites.  From the above comments it sounds like
+you are pretty much required to compile from source anyway.  Based on
+this it doesn't seem our rpm is usefull to anyone.

More information about the mono-bugs mailing list