[Mono-bugs] [Bug 75512][Maj] Changed - execution-time problem with initialization of static enum array

bugzilla-daemon at bugzilla.ximian.com bugzilla-daemon at bugzilla.ximian.com
Fri Jul 8 23:35:15 EDT 2005

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by bmaurer at users.sf.net.


--- shadow/75512	2005-07-08 23:07:22.000000000 -0400
+++ shadow/75512.tmp.26267	2005-07-08 23:35:14.000000000 -0400
@@ -1,15 +1,15 @@
 Bug#: 75512
 Product: Mono: Runtime
 Version: 1.1
 OS: Windows XP (Cygwin)
 OS Details: 
-Status: NEEDINFO   
+Status: REOPENED   
 Severity: Unknown
-Priority: Blocker
+Priority: Major
 Component: misc
 AssignedTo: mono-bugs at ximian.com                            
 ReportedBy: ash at onezero.org               
 QAContact: mono-bugs at ximian.com
 TargetMilestone: ---
@@ -75,6 +75,10 @@
 ------- Additional Comments From ash at onezero.org  2005-07-08 23:06 -------
 Compiling with t.cs and running with mono worked fine.
 ------- Additional Comments From ash at onezero.org  2005-07-08 23:07 -------
 That is, running mono with the executable produced by compiling t.cs 
 with csc worked fine.
+------- Additional Comments From bmaurer at users.sf.net  2005-07-08 23:35 -------
+t.exe works fine for me here on linux. So this sounds like a windows
+problem. Can anyone else reproduce?

More information about the mono-bugs mailing list